Home Forums Trusted Footer not visible

This topic contains 6 replies, has 3 voices, and was last updated by  carlosmarchi 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6284

    hvet
    Participant

    Since the last update I have noticed that my footer items are now hidden behind the main body of the page on all pages and posts so that the widgets in the footers are not visible.  Any suggestions of how to get this back?

    Thanks

    #6291

    Andy
    Keymaster

    Hi, could you please let me know the URL of your site? I can then take a look and see what and why this is happening.

    #6348

    carlosmarchi
    Participant

    Hi there!

    For us the problem is only happening for logged users. See screenshot below:

    https://drive.google.com/file/d/1OQCf1fmkpDSYEZC7laErbLk2Hm_k_p0j/view?usp=drivesdk

    If you visit our site (https://quint.com.br), the footer will show normally.

    We appreciate if is there anything that can be done to fix it.

     

    Thanks,

    Carlos Marchi

    #6362

    Andy
    Keymaster

    I would need to be able to register on your site to see it as a logged in user, so I tried to register as a customer, but it seems you have registration disabled?

    Would you be able to register a user account for me please? You can use andy at uxlthemes dot com to register me.

    Thanks

    #6363

    carlosmarchi
    Participant

    Done!

    I’ve created your account as admin, in case you need to look something else.

     

    Thanks

    #6364

    Andy
    Keymaster

    Add this to Appearance > Customize > Additional CSS:

    body.admin-bar {
        position: relative !important;
    }

    If that code above gives you any issues, consider using this CSS instead:

    body {
        padding-bottom: 0 !important;
    }
    
    #colophon {
        position: relative;
    }
    #6365

    carlosmarchi
    Participant

    Great! It worked.

     

    Thank you!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Footer not visible’ is closed to new replies.