Home Forums Lorina Pro Button color

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10778
    Cristina Polo
    Participant

    Hi

    Not too sure why / how but for few weeks no matter the background color in WP, I select for my buttons, a default color seems to apply.

    How can I get the color selected to be used (background and text).

    Thank you

    Cristina

     

     

    #10789
    Andy
    Keymaster

    Please make sure to update the theme to the latest version which is 1.1.4 (your site currently has version 1.1).

    If the issue is still not fixed, please let me know specifically which buttons you want to change the color.

    #10792
    Cristina Polo
    Participant

    Dear Andy,

     

    Thanks for your help.

    I did the upgrade but it didn’t solve the issue.

    It is really weird, because it was working fine at the beginning – I could set up all my testimonial button in customized colors (#582354).

     

    Only the ones I did recently, don’t seem to take the color set in the WP CMS.

     

    I am referring to the following ones which should be in #582354 – purple

     

    https://cristinapolo.com/about-me/

    Button ==> “What do they say about me?”

    https://cristinapolo.com/fr/me-presenter-en-bref/

    Button ==> Ce qu’ils disent de moi

     

    https://cristinapolo.com/training-program-design-facilitation/

    Button ==> Testimonials

    https://cristinapolo.com/fr/formations-conception-facilitation/

    Button ==> Temoignages

     

    I appreciate your help but my concern is to be able on the long run to do it on my own as I have more pages to create (I am working on my Spanish version).

    …and I will buy another domain to develop with the same theme soon, and that I will integrate to this one as I plan to move my Coaching related page to a dedicated domain.

    Thanks again

    #10795
    Andy
    Keymaster

    Thanks for the links.

    In the Customzier, you have set the Button Background color to be green (#9fb140) and the Color 2 option to be purple (#582354).

    The button background takes the Color 2 setting only if you leave the Button Background empty.

    The solution is to click the Button Background ‘Select color’ and then click ‘Clear’ and it will then default to Color 2, or just change the Button Background to your purple color.

    #10798
    Cristina Polo
    Participant

    OK thank you done however, I cant customize the color of the button on the home page (featured services layout – Read More). It now comes as default in purple and I would like it in green :).

     

    #10801
    Andy
    Keymaster

    Yes, the featured services buttons displays with same colors as the button color, so to change this for these buttons only, add this Additional CSS:

    .featured-post a.featured-readmore {
        background: #9fb140;
    }
    #10802
    Cristina Polo
    Participant

    Fantastic!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.