Home Forums Exoplanet Header image

This topic contains 4 replies, has 2 voices, and was last updated by  seniacolchon 2 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7655

    seniacolchon
    Participant

    Good afternoon, I have a problem. When I take out the header image, I cant get rid of the space it was occupying. It just leave a black rectangle between the menu bar and the rest of the page. I tried a lot of things to do with no results. Also I tried to change it with custom css in “Appearance/ Customize” but it doesn’t work when I change the height of it, but it let me change the background color… So I don’t understand where the problem can be. Thanks in advance.

     

    Kind regards. Miguel.

    #7656

    Andy
    Keymaster

    That is the background for the page/post/category title so it is dark to make the light colored title visible.

    You can change the positioning of the header title to make it below the header, then the header image/background color will not be so large as it will only use the space of the site title/logo and main menu.

    To make this change go to ‘Appearance’ > ‘Customize’ > ‘Header/Page Title’ > ‘Page Title Position’ and change this setting from ‘In Header’ to ‘Below Header’

    #7674

    seniacolchon
    Participant

    Good evening. Thanks for the reply, I did change this option but I still see the black rectangle like this:

    #7676

    Andy
    Keymaster

    That should not happen. Not sure why it is.
    Anyway, if you add the following CSS to ‘Customize’ > Additional CSS’:

    @media screen and (min-width: 1025px) {
        .home .custom-post-type-header {
            padding-top: 120px !important;
        }
    }

    this should fix it in your case.

    Have you modified any of the theme files?
    The reason I ask is because looking at your site I noticed that your regular pages are returning a HTML syntax error and are not loading the page, but the Exoplanet theme does not contain this error.

    #7677

    seniacolchon
    Participant

    Thank you for the anaswer. It worked. Yes I tried to modify them to achieve this, but I thought I left them as originally as it didn’t work. I have copies in case I do a mess. I’m going to replace them to fix it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.