Home Forums Exoplanet Hero slider and Mobile menu problem

This topic contains 3 replies, has 2 voices, and was last updated by  Andy 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1542

    danjpetro
    Participant

    Hi i have been using Exoplanet just fine for globeinvestltd.com about 5 months but this week i ran into 2 problems im not able to solve via documentation and FAQs.

    Kindly advise :

    the home page slider has ( no animation, gray boxes layered in top center behind main menu with buttons unselectable)

    and the Mobile menu is not selectable in tablet or phone version. does not drop down and display menu items.

    #1543

    danjpetro
    Participant

    I found the issue seems exoplanet doesn’t play well with wordpress free SSL certificate. Are there any updates or settings to remedy that?

    #1544

    Andy
    Keymaster

    Hi, it looks like a plugin is conflicting or possibly overriding parts of the theme.

    The first thing to do is deactivate your active plugins one-at-a-time to see which plugin (if any) is causing the issue.
    It is a process of elimination, so when we find the conflicting plugin we can then look into how to fix it.

    Something is stopping the theme header from being rendered properly, and I can see a ‘Sumo’ login button in the header:

    I am not familiar with this, is this powered by a WordPress plugin?

    #1545

    Andy
    Keymaster

    I found the issue seems exoplanet doesn’t play well with wordpress free SSL certificate. Are there any updates or settings to remedy that?

    Totally unrelated to the theme. This is a WordPress issue. What usually causes the mixed content warning is when you have images which have been uploaded at at time before changing the site to https, so WordPress still continues to use the http path of these images.

    A good plugin which fixes this issue by changing all content paths to https is https://wordpress.org/plugins/http-https-remover/.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.