Home Forums Exoplanet Hero unit not showing up on homepage

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Andy 1 week, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2635

    zerotime
    Participant

    Hi, I have a fresh installation of this theme and have went in and set the slides for the hero unit on the homepage. Not sure if I am linking the pages improperly in the customize menu, but none of the settings are showing up on the individual edit pages. The homepage just shows the blogroll. Any help would be appreciated.

    #2641

    Andy
    Keymaster

    For the hero unit to display on the homepage you need to set the front page to display a static page, and not the latest posts (blogroll).

    Navigate to ‘Settings’ > ‘Reading’ (or ‘Appearance’ > ‘Customize’ > ‘Static Front Page’) and select a static page for the Front page displays option.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.