Home Forums Exoplanet Home page image

This topic contains 3 replies, has 2 voices, and was last updated by  Yazmin 8 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4424

    Thaigerweb
    Participant

    Hi Guys

    I have set the image size on my home page at exactly 1600 x 900 as per documentation.

    However it is not showing the top and bottom of the image which means a logo is being chopped out.

    Is there a way to show the entire image on the home page? Seems odd to tell us what size to make the image but then not show it all.

    Andy

    • This topic was modified 8 months, 1 week ago by  Thaigerweb.
    #4427

    Yazmin
    Keymaster

    Hi Andy

    The image is designed to be used with a background image and not a text/logo image as the image width/height ratio will appear to change to fill into the screen area of different devices and browser windows. This means that depending on the visitors screen size some parts of the background image will be cut off at the top/bottom or at the sides.

    There is a different setting for the site logo which can be found in ‘Appearance’ > ‘Customize’ > ‘Site Identity’

    #4429

    Thaigerweb
    Participant

    Thanks guys but it has nothing to do with the “site logo”

    I am using a background image 1600×900 – that image has a copyright watermark in the bottom right hand corner and i need that copyright logo to show.

    i cant do attachments here so its difficult to show you what I mean but its not the “site” logo i am referring to

    The image url is here and you can see the copyright logo bottom right corner

    http://wildcatspattaya.com/wp-content/uploads/2018/04/Wildcats-agogo-Pattaya.jpg

    But the logo bottom right doesnt show

    Is there an image size I can use that will guarantee the entire image will show i.e. not cropping it out – as it does on all mediums – PC, Tablet and cellphone?

    #4431

    Yazmin
    Keymaster

    The standard position of the slide background image is “top center” so you could try adding this CSS snippet in ‘Customize’ > ‘Additional CSS’ to change the positioning of the background image(s) to “bottom right”:

    .slide {
    background-position: bottom right;
    }

    PS you can attach an image in the support forum by selecting the ‘Visual’ tab, click on the image icon and then the folder icon to upload an image. See images below.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.