Home Forums Latest "Latest" doesn't have any compatible child theme?

This topic contains 1 reply, has 2 voices, and was last updated by  Andy 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3857



    I am trying to set up a child’s theme for my website, and Child Theme Configurator plugin gives me the following message: “The theme “Latest” generated unexpected PHP debug output (Notice: Undefined index: title in /var/www/volumes/xvdg1/vhosts/pamperpillar.com/httpdocs/wp-content/plugins/ultimate-social-media-icons/libs/sfsi_widget.php on line 29)

    Please contact this Theme’s author and report the items inside the box above. You may or may not be able to use this Theme as a Child Theme while these conditions exist.

    It is possible that this theme has specific requirements to work correctly as a child theme. Please make sure you are using the latest version of this theme and check your theme’s documentation for more information.”

    Has anyone been through a similar situation? If so, what would the solution be?

    Thank you very much.





    Hello Maria,

    The “Latest” theme is fully child theme compatible, and is fully compatible with the Child Theme Configurator plugin. I just tested it to be sure and all is OK.

    The error message tells us that it is a plugin called “Ultimate Social Media Icons” that is causing the error on your site.
    (Notice: Undefined index: title in /var/www/volumes/xvdg1/vhosts/pamperpillar.com/httpdocs/wp-content/plugins/ultimate-social-media-icons/libs/sfsi_widget.php on line 29)

    It is wrong for the Child Theme Configurator plugin to say that the theme generated the PHP error.

    You would need to disable the “Ultimate Social Media Icons” plugin while you are creating your child theme, or if you really need to keep that plugin active, you should contact the authors of the social media icons plugin to find out why it is giving you the PHP debug notice.

    Hope this information helps.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.