Home Forums Trusted Pro The Theme fails to load

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7808
    Thomas Prikowitsch
    Participant

    when testing or activating the theme i get the following error message:

    this happens for both the Child-Instance and the normal install.

    Warning: require(/home/.sites/52/site529/web/wp-content/themes/trusted-pro-b/functions/trusted-fonts.php): failed to open stream: No such file or directory in /home/.sites/52/site529/web/wp-content/themes/trusted-pro-b/functions.php on line 431 Fatal error: require(): Failed opening required ‘/home/.sites/52/site529/web/wp-content/themes/trusted-pro-b/functions/trusted-fonts.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/.sites/52/site529/web/wp-content/themes/trusted-pro-b/functions.php on line 431Die Website hat technische Schwierigkeiten. Bitte das E-Mail-Postfach des Website-Administrators prüfen, um dort weitere Anweisungen zu finden.

     

     

    #7810
    Andy
    Keymaster

    The theme folder/directory should be ‘trusted-pro‘ NOT ‘trusted-pro-b‘.

    It looks like maybe you have renamed the theme’s folder or copied it to another folder (as a backup??) and forgot to copy the ‘trusted-fonts.php’ file.

    If you have two instances of the theme installed – ‘trusted-pro’ and ‘trusted-pro-b’ – but they have the same theme name ‘Trusted Pro’ make sure that you are clicking the correct one when trying to activate it.

    #7815
    Thomas Prikowitsch
    Participant

    what i found is that the trusted-fonts.php somehow had been renamed trusted-fonts.php.untrusted

    (O.o)

    Dont know how that happened….

     

    now that i renamed it, i was able to update the theme to its latest version and everyting seems to work fine again…

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.