Home Forums Latest Unselecting Masonry does not de-masonize site

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9020
    rickhellewell
    Participant

    Using the latest WP 5.3.2, PHP 7.3.13, “Latest” theme version 1.3.

    Unselecting the ‘use masonry’ checkbox on Customize, Theme Options does not ‘de-masonry’ the site. (and Publish the settings).

    In the Customizer preview, and the actual site, the first 8 entries are lined up, but ‘masonried’ on all posts starting with the 9th post.

    Please advise how to ‘de-masonry’ the settings.

    #9021
    Andy
    Keymaster

    Please let me know the site/page URL where this issue is appearing and I’ll be able to look into it to find out why.

    #9026
    rickhellewell
    Participant

    Site is https://www.jerrypournelle.com/sciencefiction/ ; that’s the home page. Masonry is unchecked.

     

    Thanks…

    #9028
    Andy
    Keymaster

    Thanks.

    I can see that you are using the masonry layout and the posts are all correctly arranged masonry style.

    If you don’t want to use the masonry layout, the ‘Disable Masonry Grid Layout’ option needs to be checked.
    Leaving this option unchecked will give you the default layout which is the masonry style.

    See image below showing the location of this setting:

    #9029
    rickhellewell
    Participant

    Urk. My eyeballs saw that as the other way around. You are right, of course.

    Although I do wish that disabling masonry would keep the columns layout, rather than going to one column.

    Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.