Home Forums Trusted Pro I have the following problem

  • This topic has 1 reply, 2 voices, and was last updated 3 weeks ago by Andy.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14819
    Melanie Hans
    Participant

    WordPress-Version 5.8.2

    Aktuelles Theme: Trusted Pro (Version 1.9.3) Aktuelles Plugin:  (Version ) PHP-Version 8.0.12

     

    Fehler-Details

    ==============

    Ein Fehler vom Typ E_ERROR wurde in der Zeile 125 der Datei /public_html/wp-content/themes/trusted-pro/updater/theme-updater-class.php verursacht. Fehlermeldung: Uncaught Error: Attempt to modify property “no_update” on bool in public_html/wp-content/themes/trusted-pro/updater/theme-updater-class.php:125

    Stack trace:

    #0 public_html/wp-includes/class-wp-hook.php(305): EDD_Theme_Updater->theme_update_transient()

    #1public_html/wp-includes/plugin.php(189): WP_Hook->apply_filters()

    #2 public_html/wp-includes/option.php(1945): apply_filters()

    #3 public_html/wp-includes/update.php(790): get_site_transient()

    #4 public_html/wp-admin/menu.php(33): wp_get_update_data()

    #5 public_html/wp-admin/admin.php(158): require(‘/home/networl/p…’)

    #6 public_html/wp-admin/update-core.php(10): require_once(‘/home/networl/p…’)

    #7 {main}

    thrown

    #14822
    Andy
    Keymaster

    Hello Melanie,

    Please update the theme to the latest version 1.9.4, and this error should be fixed.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.