Home Forums Exoplanet Pro Outdated Copies Of WooCommerce Template Files

This topic contains 2 replies, has 2 voices, and was last updated by  Ivette Palomo 11 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1499

    Ivette Palomo
    Participant

    Greetings Andy,

     

    Please note the message from WooCommerce and advise . . .

     

    Your theme (Exoplanet Pro) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

     

    WooCommerce offers a status report that I can send to you if it helps.

     

    Thank you.

    Ivette

    #1500

    Yazmin
    Keymaster

    Hello Ivette

    Please make sure you update to the latest version of the theme.

    Exoplanet Pro (1.3.9) is compatible with the latest version of WooCommerce (3.0.5) and has the updated template files.

    #1504

    Ivette Palomo
    Participant

    Thank you Yazmin.  I downloaded and uploaded to the latest version.

    Ivette

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.