Home Forums Trusted Pro Updatetes – Trusted Pro

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Jan Gundersen 2 weeks, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5973

    Jan Gundersen
    Participant

    The following message appears in WordPress: “Your theme (Trusted Pro) contains outdated copies of some WooCommerce mal files. These files might need to be updated to make sure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available, contact the theme writer and ask for compatibility with the current WooCommerce version. If you copied over a template file to change something, you must copy the new version of the template and complete the changes again.”

    Is the a new update of Trusted Pro?

    #5974

    Andy
    Keymaster

    Do you have the newest version of Trusted Pro? (currently version 1.3)

    Do you have the newest version of WooCommerce? (currently version 3.5.0)

    If not, please update both to latest versions.

    If yes, please navigate to ‘WooCommerce’ > ‘Status’ and let me know the information presented under the ‘Theme’ and ‘Templates’ headings. It should look like in this attached image

    #5975

    Andy
    Keymaster

    On your website I can see that you are currently running version 1.0.7 of Trusted Pro which is more than 1 year out of date, so you should update to the latest version of Trusted Pro.

    For future reference, you can view the theme’s changelog by clicking the ‘Show Change Log’ on the Trusted Pro product page.

    You can also activate your license key to be able to see Trusted Pro theme updates in your site dashboard.

    #5977

    Jan Gundersen
    Participant

    Thanks again!!!! Super service!

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.